CabForward Traits

Security Vulnerabilities in Ruby 1.8.7

Still on Ruby 1.8.7? You have 13 security vulnerabilities! Call us to upgrade!
Ruby 1.8.7 Vulnerabilties

Ruby is a dynamic, open source object-oriented programming language that was influenced by Perl, Smalltalk, Eiffel, Ada, and Lisp. It also has a dynamic type system and automatic memory management. All these capabilities make it a favorite platform for developers. It also makes it attractive to hackers to try to break it.

The open source community is constantly on the look out for advancements in technology that permit hackers to exploit new vulnerabilities that can overcome, or evade, security protections in older software. That’s why new versions and updates are made available to users at no cost. The current stable version of Ruby is 2.1.1. If you still have not updated to the current versions, call us, or use the link below, to upgrade!

Call us at (512) 693-4142 for more insight